Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - karmic
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package tracker

Current Source Version: 0.6.95-1ubuntu3
Current Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Section: main
Malone entry: https://bugs.launchpad.net/ubuntu/+source/tracker
BTS entry: http://bugs.debian.org/src:tracker

Binary Package: libdeskbar-tracker (Version: 0.6.95-1ubuntu3)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python-gtk2 (<< 2.10) which cannot be satisfied on lpia. python-gtk2 (<< 2.10) 2.16.0-0ubuntu1 is available. At least one of python-gobject | python-gtk2 (<< 2.10) can be satisfied however.
Package has a Depends on python-gtk2 (<< 2.10) which cannot be satisfied on powerpc. python-gtk2 (<< 2.10) 2.16.0-0ubuntu1 is available. At least one of python-gobject | python-gtk2 (<< 2.10) can be satisfied however.
Package has a Depends on python-gtk2 (<< 2.10) which cannot be satisfied on sparc. python-gtk2 (<< 2.10) 2.16.0-0ubuntu1 is available. At least one of python-gobject | python-gtk2 (<< 2.10) can be satisfied however.
Package has a Depends on python-gtk2 (<< 2.10) which cannot be satisfied on amd64. python-gtk2 (<< 2.10) 2.16.0-0ubuntu1 is available. At least one of python-gobject | python-gtk2 (<< 2.10) can be satisfied however.
Package has a Depends on python-gtk2 (<< 2.10) which cannot be satisfied on i386. python-gtk2 (<< 2.10) 2.16.0-0ubuntu1 is available. At least one of python-gobject | python-gtk2 (<< 2.10) can be satisfied however.


Last updated: Sat Oct 31 00:30:09 2009