Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - lucid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package grub2

Current Source Version: 1.98-1ubuntu5
Current Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Section: main
Malone entry: https://bugs.launchpad.net/ubuntu/+source/grub2
BTS entry: http://bugs.debian.org/src:grub2

Binary Package: grub-common (Version: 1.98-1ubuntu1)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dpkg (<= 1.14.25) which cannot be satisfied on sparc. dpkg (<= 1.14.25) 1.15.5.6ubuntu4 is available. At least one of dpkg (>= 1.15.4) | install-info | dpkg (<= 1.14.25) can be satisfied however.

Binary Package: grub-common (Version: 1.98-1ubuntu5)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dpkg (<= 1.14.25) which cannot be satisfied on powerpc. dpkg (<= 1.14.25) 1.15.5.6ubuntu4 is available. At least one of dpkg (>= 1.15.4) | install-info | dpkg (<= 1.14.25) can be satisfied however.
Package has a Depends on dpkg (<= 1.14.25) which cannot be satisfied on amd64. dpkg (<= 1.14.25) 1.15.5.6ubuntu4 is available. At least one of dpkg (>= 1.15.4) | install-info | dpkg (<= 1.14.25) can be satisfied however.
Package has a Depends on dpkg (<= 1.14.25) which cannot be satisfied on i386. dpkg (<= 1.14.25) 1.15.5.6ubuntu4 is available. At least one of dpkg (>= 1.15.4) | install-info | dpkg (<= 1.14.25) can be satisfied however.

Binary Package: grub-pc (Version: 1.98-1ubuntu5)

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Conflicts on grub (<< 0.97-54) which is optional on amd64.
Package is optional and has a Conflicts on grub (<< 0.97-54) which is optional on i386.


Last updated: Sat May 1 18:30:10 2010