Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - lucid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package latex209

Current Source Version: 25.mar.1992-12
Current Maintainer: TSUCHIYA Masatoshi <tsuchiya@namazu.org>
Section: universe
Malone entry: https://bugs.launchpad.net/ubuntu/+source/latex209
BTS entry: http://bugs.debian.org/src:latex209

Binary Package: latex209-base (Version: 25.mar.1992-12)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on powerpc. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.
Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on sparc. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.
Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on armel. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.
Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on amd64. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.
Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on i386. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.

Binary Package: latex209-bin (Version: 25.mar.1992-12)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on powerpc. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.
Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on sparc. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.
Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on armel. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.
Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on amd64. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.
Package has a Depends on tetex-bin (>= 2.0.2-15) which cannot be satisfied on i386. At least one of tetex-bin (>= 2.0.2-15) | texlive-base-bin can be satisfied however.

Binary Package: latex209-src (Version: 25.mar.1992-12)

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on tetex-base (>= 2.0.2-15) which cannot be satisfied on powerpc. At least one of tetex-base (>= 2.0.2-15) | texlive-base can be satisfied however.
Package has a Suggests on tetex-base (>= 2.0.2-15) which cannot be satisfied on sparc. At least one of tetex-base (>= 2.0.2-15) | texlive-base can be satisfied however.
Package has a Suggests on tetex-base (>= 2.0.2-15) which cannot be satisfied on armel. At least one of tetex-base (>= 2.0.2-15) | texlive-base can be satisfied however.
Package has a Suggests on tetex-base (>= 2.0.2-15) which cannot be satisfied on amd64. At least one of tetex-base (>= 2.0.2-15) | texlive-base can be satisfied however.
Package has a Suggests on tetex-base (>= 2.0.2-15) which cannot be satisfied on i386. At least one of tetex-base (>= 2.0.2-15) | texlive-base can be satisfied however.


Last updated: Sat May 1 18:30:10 2010