Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - natty
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package mplayer

Current Source Version: 2:1.0~rc4.dfsg1-1ubuntu3
Current Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Section: universe
Malone entry: https://bugs.launchpad.net/ubuntu/+source/mplayer
BTS entry: http://bugs.debian.org/src:mplayer

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libsdl1.1-dev which cannot be satisfied on powerpc. At least one of libsdl1.2-dev | libsdl1.1-dev can be satisfied however.
Package declares a build time dependency on libsdl1.1-dev which cannot be satisfied on armel. At least one of libsdl1.2-dev | libsdl1.1-dev can be satisfied however.
Package declares a build time dependency on libsdl1.1-dev which cannot be satisfied on amd64. At least one of libsdl1.2-dev | libsdl1.1-dev can be satisfied however.
Package declares a build time dependency on libsdl1.1-dev which cannot be satisfied on i386. At least one of libsdl1.2-dev | libsdl1.1-dev can be satisfied however.

Binary Package: mplayer (Version: 2:1.0~rc4.dfsg1-1ubuntu3)

Relationships

Package has a Depends on libx264-98 which cannot be satisfied on powerpc.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on netselect which cannot be satisfied on powerpc. At least one of netselect | fping can be satisfied however.
Package has a Suggests on netselect which cannot be satisfied on armel. At least one of netselect | fping can be satisfied however.
Package has a Suggests on netselect which cannot be satisfied on amd64. At least one of netselect | fping can be satisfied however.
Package has a Suggests on netselect which cannot be satisfied on i386. At least one of netselect | fping can be satisfied however.

Binary Package: mencoder (Version: 2:1.0~rc4.dfsg1-1ubuntu3)

Relationships

Package has a Depends on libx264-98 which cannot be satisfied on powerpc.

Binary Package: mplayer-gui (Version: 2:1.0~rc4.dfsg1-1ubuntu3)

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on mplayer which is extra on powerpc.
Package is optional and has a Depends on mplayer which is extra on armel.
Package is optional and has a Depends on mplayer which is extra on amd64.
Package is optional and has a Depends on mplayer which is extra on i386.


Last updated: Sat Oct 15 18:30:14 2011