Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - karmic
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package abcde

Current Source Version: 2.3.99.7-1ubuntu1
Current Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Section: universe
Malone entry: https://bugs.launchpad.net/ubuntu/+source/abcde
BTS entry: http://bugs.debian.org/src:abcde

Binary Package: abcde (Version: 2.3.99.7-1ubuntu1)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on bladeenc which cannot be satisfied on lpia. At least one of vorbis-tools (>= 1.0beta4-1) | lame | flac | bladeenc | speex can be satisfied however.
Package has a Depends on bladeenc which cannot be satisfied on powerpc. At least one of vorbis-tools (>= 1.0beta4-1) | lame | flac | bladeenc | speex can be satisfied however.
Package has a Depends on bladeenc which cannot be satisfied on sparc. At least one of vorbis-tools (>= 1.0beta4-1) | lame | flac | bladeenc | speex can be satisfied however.
Package has a Depends on bladeenc which cannot be satisfied on amd64. At least one of vorbis-tools (>= 1.0beta4-1) | lame | flac | bladeenc | speex can be satisfied however.
Package has a Depends on bladeenc which cannot be satisfied on i386. At least one of vorbis-tools (>= 1.0beta4-1) | lame | flac | bladeenc | speex can be satisfied however.


Last updated: Sat Oct 31 00:30:09 2009