Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - karmic
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package blam

Current Source Version: 1.8.6-3ubuntu1
Current Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Section: universe
Malone entry: https://bugs.launchpad.net/ubuntu/+source/blam
BTS entry: http://bugs.debian.org/src:blam

Binary Package: blam (Version: 1.8.6-3ubuntu1)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.9) which cannot be satisfied on lpia. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.9) which cannot be satisfied on powerpc. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.9) which cannot be satisfied on sparc. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.9) which cannot be satisfied on amd64. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.9) which cannot be satisfied on i386. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.9) which cannot be satisfied on lpia. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.9) which cannot be satisfied on powerpc. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.9) which cannot be satisfied on sparc. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.9) which cannot be satisfied on amd64. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.9) which cannot be satisfied on i386. At least one of libc6 (>= 2.9) | libc6.1 (>= 2.9) | libc0.1 (>= 2.9) can be satisfied however.


Last updated: Sat Oct 31 00:30:09 2009