Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - quantal
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package blam

Current Source Version: 1.8.9-2ubuntu1
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: universe
Malone entry: https://bugs.launchpad.net/ubuntu/+source/blam
BTS entry: http://bugs.debian.org/src:blam

Binary Package: blam (Version: 1.8.9-2ubuntu1)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on powerpc. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on armhf. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on armel. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on amd64. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.13) which cannot be satisfied on i386. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on powerpc. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on armhf. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on armel. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on amd64. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.13) which cannot be satisfied on i386. At least one of libc6 (>= 2.13) | libc6.1 (>= 2.13) | libc0.1 (>= 2.13) can be satisfied however.


Last updated: Fri Oct 19 18:31:16 2012