Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - quantal
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package sendfile

Current Source Version: 2.1b.20080616-5.2
Current Maintainer: Martin Schulze <joey@debian.org>
Section: universe
Malone entry: https://bugs.launchpad.net/ubuntu/+source/sendfile
BTS entry: http://bugs.debian.org/src:sendfile

Binary Package: sendfile (Version: 2.1b.20080616-5.2)

Relationships

Package has a Suggests on pgp-i which cannot be satisfied on powerpc.
Package has a Suggests on pgp-i which cannot be satisfied on armhf.
Package has a Suggests on pgp-i which cannot be satisfied on armel.
Package has a Suggests on pgp-i which cannot be satisfied on amd64.
Package has a Suggests on pgp-i which cannot be satisfied on i386.


Last updated: Fri Oct 19 18:31:16 2012