Ubuntu

debcheck
Provided by UbuntuWire
  Debcheck - hardy
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main
 Depends Universe on !(Main|Universe)

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: raring quantal precise oneiric lucid

Problems for source package xine-ui

Current Source Version: 0.99.5+cvs20070914-2
Current Maintainer: Reinhard Tartler <siretart@tauware.de>
Section: universe
Malone entry: https://bugs.launchpad.net/ubuntu/+source/xine-ui
BTS entry: http://bugs.debian.org/src:xine-ui

Binary Package: xine-console (Version: 0.99.5+cvs20070914-2)

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies). In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libxine1-console (within libxine1-console | libxine1 (<< 1.1.8-2)) which is extra on amd64.
Package is optional and has a Depends on libxine1-console (within libxine1-console | libxine1 (<< 1.1.8-2)) which is extra on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libxine1 (<< 1.1.8-2) which cannot be satisfied on amd64. libxine1 (<< 1.1.8-2) 1.1.11.1-1ubuntu3 is available. At least one of libxine1-console | libxine1 (<< 1.1.8-2) can be satisfied however.
Package has a Depends on libxine1 (<< 1.1.8-2) which cannot be satisfied on i386. libxine1 (<< 1.1.8-2) 1.1.11.1-1ubuntu3 is available. At least one of libxine1-console | libxine1 (<< 1.1.8-2) can be satisfied however.

Binary Package: xine-ui (Version: 0.99.5+cvs20070914-2)

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libxine1 (<< 1.1.8-2) which cannot be satisfied on amd64. libxine1 (<< 1.1.8-2) 1.1.11.1-1ubuntu3 is available. At least one of libxine1-x | libxine1 (<< 1.1.8-2) can be satisfied however.
Package has a Depends on libxine1 (<< 1.1.8-2) which cannot be satisfied on i386. libxine1 (<< 1.1.8-2) 1.1.11.1-1ubuntu3 is available. At least one of libxine1-x | libxine1 (<< 1.1.8-2) can be satisfied however.


Last updated: Tue Apr 29 08:32:50 2008